Tecnología

Amazon lanza actualización urgente para Kindles viejos; de no instalarla, perderán acceso a internet

AmazonEFE

La fecha límite para instalarla vía WiFi es este martes 22 de marzo.

¿Tienes uno de los primeros modelos de Kindle? Entonces hay una actualización que debes hacer hoy mismo, martes 22 de marzo.

Amazon anunció en su sitio oficial que todos los usuarios del Kindle Paperwhite 2012 y modelos anteriores deben instalar la nueva actualización de su sistema operativo, ya que de lo contrario no podrán conectar sus dispositivos a internet.

Por supuesto, esto significaría que ya no podrías comprar nuevos libros ni sincronizar tu biblioteca con la nube de Amazon.

En concreto, los Kindle que deben instalar ahora mismo la más reciente versión de su sistema operativo son:

- Kindle 1st Generation (2007)

- Kindle 2nd Generation (2009)

- Kindle DX 2nd Generation (2009)

- Kindle Keyboard 3rd Generation (2010)

- Kindle 4th Generation (2011)

- Kindle Touch 4th Generation (2011)

- Kindle 5th Generation (2012)

- Kindle Paperwhite 5th Generation (2012)

Para hacer la instalación, sólo es necesario activar la sincronización de items dentro del menú principal del dispositivo.

Sin embargo, si por alguna razón tienes un Kindle de los citados arriba y no lo actualizas este 22 de marzo, no todo está perdido, ya que posteriormente será posible descargar la actualización de forma manual en una computadora, desde el sitio oficial de Amazon, y de ahí transferirlo al Kindle conectándolo vía USB a la PC o Mac.

Con información de Amazon